configure: error: Jabber library not found

安装zabbix时,因为加了 –with-jabber参数导致报错 configure: error: Jabber library not found
解决办法是安装iksemel
wget http://iksemel.googlecode.com/files/iksemel-1.4.tar.gz
tar zxvf iksemel-1.4.tar.gz
cd iksemel-1.4
./configure –prefix=/usr/local/iksemel
make
make install
重新编译 zabbix 时, –with-jabber=/usr/local/iksemel

未经允许不得转载: » configure: error: Jabber library not found
微信公众号:这是个测试
关注我们,每天分享更多有趣的事儿,有趣有料!
12000人已关注
分享到:
赞(2) 打赏

评论抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏